Aeroforce Technology Inc Technical Forums

"Knowledge is power"

All times are UTC - 6 hours

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: bad analogic gauge?
PostPosted: Wed Feb 11, 2015 6:33 pm 

Joined: Wed Feb 11, 2015 6:23 pm
Posts: 1
just bought an analogic gauge and sensors to monitor fuel pressure and oil temp... readings on the analogic gauge from both sensors fluctuate +/- up to 8. plugging the same sensors into my interceptor gauge I get little to no fluctuation. sometimes starting up the gauge will read 20 off then slowy come up while the other does not.

I've tried different points to get the power and ground without any change and both gauges are using the same refresh rate. pressure sensor is using the 470 ohm resistor.

video of both gauges showing the issues. ...

any ideas?

 Post subject: Re: bad analogic gauge?
PostPosted: Sun Feb 15, 2015 11:39 am 

Joined: Wed Aug 22, 2007 7:02 pm
Posts: 4673
Location: Avon, OH
Sorry, did not see this post until now. Fuel pressure has a lot of fluctuation, as injectors fire the actual pressure oscillates up and down quite a bit. This is why most mechanical fuel pressure sensors are filled with oil, to dampen out the needle movement. In the Interceptor we accomplished this same dampening effect by averaging several readings before each screen update, the Analogic is not averaging and displaying the actual readings as it sees them. I'll see if we can add this averaging.


Aeroforce Technology

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB ® Forum Software © phpBB Group | DVGFX2 by: Matt